Pro Tools forum for topics related Pro Tools HD, HDX and legacy TDM systems

Moderators: pettje, PTUG FaceBot, RA Rayne

 #1031  by PTUG FaceBot
 Mon Apr 14, 2014 10:11 am
Posted on [xurl=https://www.facebook.com/ProToolsUsers]PTUG's FaceBook[/xurl] page by
Karno Baghdassarian Apr 14

Hello. i am having a little trouble with my MAC. i have a MAC PRO a bit old (2007) which has an osx 10.7.5 installed. i cannot upgrade the osx bcuz everything above 10.8 needs a newer model. i have the HD omni with the avid PCIe card that i want to install, i cannot find any driver for the hd omni anywhere. how can i install the driver? or find it?
 #1032  by pettje
 Mon Apr 14, 2014 1:06 pm
There is no driver installation needed for an HD Omni. If you have the HDnative card installed and a version of protools 9 or 10 (OSX 10.7... doens't support any other version of Protools) and you're not seeing the Omni in your i/o set up, it's probably because you have the wrong playback engine selected. So check your playback engine settings under the set up menu and make sure you have HDnative selected as your playback engine, instead of Protools aggregate i/o or internal audio.
 #1035  by PTUG FaceBot
 Tue Apr 15, 2014 11:03 am
Posted on [xurl=https://www.facebook.com/ProToolsUsers]PTUG's FaceBook[/xurl] page by
Karno Baghdassarian Apr 15

Thank you very much, I changed the MAC PRO got a 2009 version and now its fine. However, i cannot run cubase 7.5 with the HD native, also i cannot run PT HD 10.3.8, but i am able to run PT HD 11. How can i run cubase with it? although cubase is seeing the HD native in the device manager, but in the VST connection i cannot select the HD native