Pro Tools forum for topics specifically related to Pro Tools 11 software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

 #1762  by dwx1958
 Sat Jul 01, 2017 2:35 pm
If I play / you tube / radio etc from my Mac Pro, it plays back through ch 1 & 2 on my x32, these channels are viewable working through Protools 31 & 32 which is exactly what I am after.
However my recorded audio is coming from PT into the next few channels on the desk - but is not visable being routed to Ch 31 & 32 in Pro Tools!
If I press play while monitoring Protools 31 & 32 inputs, record enable - the signal dies!
is there a setting in PT 11.1.3 which could cause this?
I really don't understand how this is happening, so I still can't quite mix 'out of the box' Protools - x32 - Protools Ch 31 - 32

Recent Topics

User avatar SOUNDING AUDIO LATER ON MY DISPLAYS on PROTOOLS

by PTUG FaceBot

Tue Oct 03, 2017 11:08 am

User avatar Should I give up on Pro Tools?

by tswisscheese

Fri Sep 29, 2017 11:51 am

User avatar Research on Plugin Subscription Model Efficiency

by Pooyakhr

Tue Sep 12, 2017 10:49 pm

User avatar midi drums recording over themselves

by bob_walker

Tue Sep 12, 2017 4:11 pm

User avatar Pro Tools LE with MBox 2 on Windows 10

by Barbara Pope

Mon Aug 07, 2017 8:38 am

Twitter

ABOUT PRO TOOLS USERS

The Pro Tools Users Group, affectionately known as PTUG, is an online community and forum where Pro Tools users unite to ask questions, share tech tips, and so much more. Established in 2007, PTUG is THE place on the web for all things Pro Tools. Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need.

Stuck on a Pro Tools technical dilemma? As a registered member, our expert moderators will provide you with answers that you need.

Need a deal on any Avid product? You are entitled to special pricing and 'group buys', too!