Pro Tools forum for topics specifically related to Pro Tools 11 software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

 #1728  by PTUG FaceBot
 Wed Jan 11, 2017 1:13 pm
Looking for some help. I recently opened new sessions on my laptop and when I've transferred them to my desktop I noticed the one key shortcuts weren't working. The usual ones with command or control are OK but I use some of the single key ones for quicker editing. I've looked at the manual and Google drive but no success in finding solution. The rest of my sessions are okay but it's just a few from recent recording sessions are affected. Do you have a solution or can you point me towards who can give me some advice? Many thanks

Im running Pro Tool 10 and 11 on Windows 10.
Recently installed 10 back on to my laptop as I was just using 11 for editing on it. Just 10 on my desktop

Posted on PTUG's FaceBook page by
Stephen Pettigrew Jan 11

Recent Topics

User avatar Pro Tools LE with MBox 2 on Windows 10

by Barbara Pope

Mon Aug 07, 2017 8:38 am

User avatar Pro Tools LE with MBox 2

by Barbara Pope

Mon Aug 07, 2017 5:16 am

User avatar No more DAE Error 743! :-)

by Silvero

Sat Aug 05, 2017 11:08 pm

User avatar Blue cat plugins

by Paul Cottrell

Mon Jul 17, 2017 12:18 am

User avatar Pro Tools output

by aor

Sat Jul 15, 2017 7:26 pm

Twitter

ABOUT PRO TOOLS USERS

The Pro Tools Users Group, affectionately known as PTUG, is an online community and forum where Pro Tools users unite to ask questions, share tech tips, and so much more. Established in 2007, PTUG is THE place on the web for all things Pro Tools. Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need.

Stuck on a Pro Tools technical dilemma? As a registered member, our expert moderators will provide you with answers that you need.

Need a deal on any Avid product? You are entitled to special pricing and 'group buys', too!