Pro Tools forum for topics specifically related to Pro Tools 10 software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

 #1774  by PTUG FaceBot
 Tue Oct 03, 2017 11:08 am
HI there!:)
Please can someone help me with SOUNDING AUDIO LATER ON MY DISPLAYS on PROTOOLS !:(..I;am running on MACPRO 3,5 GHZ 6-CORE Intel Xeon E5 with 64 GB RAM on PROTOOLS 10.3.10…
I don’t know why,but when I push play on my mix,I see going the line in PT ,but hearing audio later..I tryied some settings in setup,cleaning my MACPRO,restarting…but always the same problem…And after this my audio was started completely sounding distorted.In another smaller session is everything ok..what can I do with this,to see in exactly time sounding audio and Display..?
thnx

Posted on PTUG's FaceBook page by
Richard Salay Sept 30

Recent Topics

User avatar Input routing problem

by Sanchez

Fri Feb 16, 2018 5:34 am

User avatar Need help importing audio into my protools session

by PTUG FaceBot

Fri Jan 26, 2018 11:51 am

User avatar Pro Tools output

by Didakonut

Thu Jan 18, 2018 12:17 am

User avatar HD or not HD? For radio ready music production

by Mtp205

Fri Jan 05, 2018 3:40 pm

Twitter

ABOUT PRO TOOLS USERS

The Pro Tools Users Group, affectionately known as PTUG, is an online community and forum where Pro Tools users unite to ask questions, share tech tips, and so much more. Established in 2007, PTUG is THE place on the web for all things Pro Tools. Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need.

Stuck on a Pro Tools technical dilemma? As a registered member, our expert moderators will provide you with answers that you need.

Need a deal on any Avid product? You are entitled to special pricing and 'group buys', too!