Pro Tools forum for topics specifically related to Pro Tools 8 and legacy software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

 #1769  by Barbara Pope
 Mon Aug 07, 2017 8:38 am
Hi, I've just installed Pro Tools LE8 with MBox 2 on Windows 10 and on trying to open it for the first time it stalls when it reaches 'DAE Loaded' and doesn't respond. It used to work OK on Windows 8. Can anyone recommend how I can get past this? Many thanks, Barbara

Recent Topics

User avatar SOUNDING AUDIO LATER ON MY DISPLAYS on PROTOOLS

by PTUG FaceBot

Tue Oct 03, 2017 11:08 am

User avatar Should I give up on Pro Tools?

by tswisscheese

Fri Sep 29, 2017 11:51 am

User avatar Research on Plugin Subscription Model Efficiency

by Pooyakhr

Tue Sep 12, 2017 10:49 pm

User avatar midi drums recording over themselves

by bob_walker

Tue Sep 12, 2017 4:11 pm

User avatar Pro Tools LE with MBox 2 on Windows 10

by Barbara Pope

Mon Aug 07, 2017 8:38 am

Twitter

ABOUT PRO TOOLS USERS

The Pro Tools Users Group, affectionately known as PTUG, is an online community and forum where Pro Tools users unite to ask questions, share tech tips, and so much more. Established in 2007, PTUG is THE place on the web for all things Pro Tools. Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need.

Stuck on a Pro Tools technical dilemma? As a registered member, our expert moderators will provide you with answers that you need.

Need a deal on any Avid product? You are entitled to special pricing and 'group buys', too!