Pro Tools forum for topics specifically related to Pro Tools 12 software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

 #1739  by PSMusic
 Fri Feb 17, 2017 11:16 am
HELP!

I've just decided to try out some external hardware, and plumped for the FMR Audio RNLA.

I'm using PT 12 and a Roland Studio Capture, and have followed all the guidance I can find as follows:

- Out of channel 7-8 into L&R, out of compressor L&R back into 7-8 on interface
- Assign Insert 7-8 on track in software

I'm getting the processed signal, but if I mute the track I still have a version of the signal, over which I have no control at all.

Further to this, when I'm routing a mono signal, this unprocessed rogue signal only comes out of the left channel.

These problems are probably linked, and probably simple, but I've spent two days reading around this online to no avail!

HELP! (again)

Recent Topics

User avatar 5.1 Channel / Session Set ups

by TVFJET

Fri Jun 16, 2017 9:20 am

User avatar Time and pitch alignment software with Pro Tools

by Jeremy Synchro Arts

Wed Jun 14, 2017 4:10 am

User avatar PT 12 error message

by gabby

Thu May 25, 2017 11:06 pm

User avatar No sound with MIDI Instrument track

by Kroach

Fri May 19, 2017 2:52 pm

User avatar solo mode shortcut

by the_nik

Thu May 11, 2017 10:22 am

Twitter

ABOUT PRO TOOLS USERS

The Pro Tools Users Group, affectionately known as PTUG, is an online community and forum where Pro Tools users unite to ask questions, share tech tips, and so much more. Established in 2007, PTUG is THE place on the web for all things Pro Tools. Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need.

Stuck on a Pro Tools technical dilemma? As a registered member, our expert moderators will provide you with answers that you need.

Need a deal on any Avid product? You are entitled to special pricing and 'group buys', too!