Pro Tools forum for topics specifically related to Pro Tools 10 software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

Forum Statistics Last post
0 Replies 
 837 Views
by Legacy History Robot
Mon Jun 10, 2013 3:18 pm
 Rewire doesnt show up in pt10
by Henkka  - Sun Jul 31, 2016 11:35 pm
1 Replies 
 545 Views
by Geenaminny
Tue May 09, 2017 1:01 am
 using the same Hard Drive for Mac & PC ..
by jemc  - Mon Feb 27, 2017 8:52 pm
0 Replies 
 168 Views
by jemc
Mon Feb 27, 2017 8:52 pm
 importing region groups
by PTUG FaceBot  - Thu Dec 22, 2016 2:53 pm
0 Replies 
 261 Views
by PTUG FaceBot
Thu Dec 22, 2016 2:53 pm
3 Replies 
 931 Views
by Pepsy
Wed Nov 23, 2016 8:07 am
 Mbox 3 and Mbox 3 Pro drivers?
by rickymix  - Fri Nov 18, 2016 8:36 pm
0 Replies 
 211 Views
by rickymix
Fri Nov 18, 2016 8:36 pm
 How do I delete my prefs ?
by PTUG FaceBot  - Mon Sep 12, 2016 5:28 pm
0 Replies 
 344 Views
by PTUG FaceBot
Mon Sep 12, 2016 5:28 pm
 Structure
by colpepper  - Tue Jun 28, 2016 6:20 am
0 Replies 
 300 Views
by colpepper
Tue Jun 28, 2016 6:20 am
 Looking for Pro Tools inputs
by PTUG FaceBot  - Tue Jun 21, 2016 4:38 pm
0 Replies 
 309 Views
by PTUG FaceBot
Tue Jun 21, 2016 4:38 pm
 Need a short cut
by NormanG  - Mon Jun 22, 2015 3:21 am
4 Replies 
 560 Views
by Gangawalla
Wed Jun 08, 2016 8:37 am
0 Replies 
 252 Views
by sinalol
Sat Jun 04, 2016 5:05 am
0 Replies 
 389 Views
by PTUG FaceBot
Mon May 02, 2016 10:11 am
0 Replies 
 332 Views
by mybenetton
Thu Feb 11, 2016 12:27 pm
 Main outputs & daw rt 1-2 >>PT10 & FireStudio
by jemc  - Sun Jan 24, 2016 8:11 pm
0 Replies 
 261 Views
by jemc
Sun Jan 24, 2016 8:11 pm
 Apple Software synth
by frank2016  - Thu Jan 14, 2016 3:44 pm
0 Replies 
 280 Views
by frank2016
Thu Jan 14, 2016 3:44 pm
 Getting a DEA buffer -9514 error
by PTUG FaceBot  - Mon Jan 04, 2016 9:37 am
0 Replies 
 294 Views
by PTUG FaceBot
Mon Jan 04, 2016 9:37 am
0 Replies 
 213 Views
by axeman84
Mon Jan 04, 2016 7:15 am
0 Replies 
 264 Views
by PTUG FaceBot
Fri Dec 18, 2015 12:49 pm
 Pro Tools 10 will not play
by B2KDA  - Mon Nov 16, 2015 3:00 pm
1 Replies 
 334 Views
by pettje
Thu Nov 19, 2015 7:33 am
 PT10 Silly MIDI problem please help
by PMPSydney  - Tue Feb 24, 2015 6:04 am
1 Replies 
 408 Views
by Hotcreay
Tue Nov 03, 2015 8:05 pm
 Pro-Tools 10 HD crashes
by PTUG FaceBot  - Wed Oct 28, 2015 4:58 pm
0 Replies 
 237 Views
by PTUG FaceBot
Wed Oct 28, 2015 4:58 pm
 192K and Frequency Responce
by wiggins  - Tue Jul 07, 2015 9:20 am
0 Replies 
 706 Views
by wiggins
Tue Jul 07, 2015 9:20 am
 renaming buses problem
by petru  - Tue Jun 30, 2015 6:48 pm
0 Replies 
 511 Views
by petru
Tue Jun 30, 2015 6:48 pm
 problems with PT10 and divi 003 to recognize
by karimserri  - Wed Jun 03, 2015 11:36 am
1 Replies 
 426 Views
by pettje
Mon Jun 29, 2015 8:26 am
 Missing Ptx and back up files
by keyway  - Tue Jun 09, 2015 9:28 am
1 Replies 
 557 Views
by pettje
Mon Jun 29, 2015 8:25 am