Pro Tools forum for topics specifically related to Pro Tools 9 software, including tips, tricks, troubleshooting, and general discussions.

Moderators: pettje, PTUG FaceBot, RA Rayne

Forum Statistics Last post
 connection problem
by rbsalyer  - Thu Jan 12, 2017 7:15 pm
0 Replies 
 383 Views
by rbsalyer
Thu Jan 12, 2017 7:15 pm
 Buffer Size Error Message
by PTUG FaceBot  - Fri Nov 04, 2016 10:00 am
0 Replies 
 268 Views
by PTUG FaceBot
Fri Nov 04, 2016 10:00 am
 DAE error 9400 & 9031
by chanan  - Sun Dec 27, 2015 12:31 pm
4 Replies 
 666 Views
by Gimsuke
Thu Oct 20, 2016 9:05 pm
0 Replies 
 322 Views
by RA Rayne
Mon Sep 12, 2016 10:13 am
0 Replies 
 327 Views
by vinnyp777
Thu Jun 23, 2016 9:37 am
 Bounce to Quicktime
by joerice  - Sat Mar 28, 2015 10:46 am
2 Replies 
 555 Views
by Canflysx
Fri May 27, 2016 1:44 am
 Protools 9... with digidesign 96 i/o
by arockdasupa  - Sat Jan 30, 2016 8:05 pm
0 Replies 
 291 Views
by arockdasupa
Sat Jan 30, 2016 8:05 pm
 Ghost tracks while in solo in PT9
by chanan  - Wed Dec 30, 2015 5:36 am
0 Replies 
 323 Views
by chanan
Wed Dec 30, 2015 5:36 am
 Trouble Downloading Pro Tools 9
by PTUG FaceBot  - Mon Dec 15, 2014 5:24 pm
2 Replies 
 537 Views
by Speedsluvx
Mon Nov 23, 2015 3:40 am
 Can't find hardware click OK?
by PTUG FaceBot  - Tue Mar 03, 2015 10:43 am
2 Replies 
 846 Views
by pettje
Mon Jun 29, 2015 8:28 am
 MBox Mini must stay connected?
by BBELAKES  - Sun Feb 08, 2015 8:45 am
1 Replies 
 405 Views
by pettje
Tue Feb 10, 2015 7:55 am
 MIDI sequencing in PT9(non-HD)
by BBELAKES  - Sun Feb 08, 2015 8:41 am
0 Replies 
 366 Views
by BBELAKES
Sun Feb 08, 2015 8:41 am
 In way over my head
by TheRookie  - Tue Jan 06, 2015 5:41 pm
12 Replies 
 1473 Views
by TheRookie
Fri Feb 06, 2015 10:23 am
2 Replies 
 471 Views
by The Shed Studio
Thu Jan 01, 2015 9:08 am
 192 I/O Expansion card question
by Tetsuyama511  - Fri Dec 05, 2014 6:15 pm
3 Replies 
 497 Views
by Tetsuyama511
Mon Dec 08, 2014 6:31 pm
4 Replies 
 961 Views
by pettje
Fri Dec 05, 2014 9:17 pm
 Updating Mac Operating system
by Lo_tone_  - Wed May 14, 2014 8:08 am
2 Replies 
 863 Views
by pettje
Wed May 14, 2014 9:23 am
 Mix My Song
by mrdstudio  - Sun Feb 23, 2014 6:02 am
4 Replies 
 1652 Views
by ekmixmaster
Sun Mar 06, 2016 12:07 am
 PT cannot relink to existing files
by RibDar  - Sun Dec 29, 2013 10:17 am
2 Replies 
 759 Views
by Tim
Sat May 03, 2014 9:05 am
1 Replies 
 1120 Views
by zebrabuse
Wed Feb 26, 2014 10:04 am
 Pro Tool 9, FW drive plays only white noise
by pacmult  - Sun Oct 20, 2013 6:38 pm
1 Replies 
 896 Views
by pettje
Sun Oct 20, 2013 7:21 pm
0 Replies 
 761 Views
by PTUG FaceBot
Wed Sep 25, 2013 11:01 am
3 Replies 
 2865 Views
by seydel1847
Thu Sep 19, 2013 10:30 am
 Using M Audio Oxygen8 V2 with PT 9
by Legacy History Robot  - Thu May 23, 2013 11:09 am
8 Replies 
 3567 Views
by Legacy History Robot
Thu May 23, 2013 11:14 am
 Pro Tools 9 No Start!
by Legacy History Robot  - Sun May 19, 2013 7:50 pm
3 Replies 
 972 Views
by Legacy History Robot
Sun May 19, 2013 7:54 pm