Unanswered topics

 Go to advanced search

Topics Statistics Last post
Solved issue with Focusrite Scarlett 2nd Gen and Pro Tools 12 I/O Setup
by gudurix - Mon Jan 09, 2017 4:14 am  In Miscellaneous Hardware and Related Accessories
0 Replies
 335 Views
by gudurix
Mon Jan 09, 2017 4:14 am
Can't start up Pro Tools LE 7.4 after installing XP service pack 3
by Bruce Watson - Sat Jan 07, 2017 2:30 pm  In Pro Tools LE, M-Powered and Express
0 Replies
 303 Views
by Bruce Watson
Sat Jan 07, 2017 2:30 pm
problem on protools 12 and video
by PTUG FaceBot - Fri Dec 30, 2016 9:51 am  In Pro Tools 12 (HD and non-HD)
0 Replies
 251 Views
by PTUG FaceBot
Fri Dec 30, 2016 9:51 am
Layman terms actually explain what Loudness in its various forms
by PTUG FaceBot - Tue Dec 27, 2016 9:13 am  In Pro Tools 11 (HD and non-HD)
0 Replies
 371 Views
by PTUG FaceBot
Tue Dec 27, 2016 9:13 am
Importing tracks
by Paranoid Android - Sat Dec 24, 2016 8:50 am  In Pro Tools First
0 Replies
 279 Views
by Paranoid Android
Sat Dec 24, 2016 8:50 am
ProTools 7.4- color within the track strips disappeared
by PTUG FaceBot - Fri Dec 23, 2016 11:21 am  In Pro Tools 8 and older (HD and non-HD)
0 Replies
 224 Views
by PTUG FaceBot
Fri Dec 23, 2016 11:21 am
importing region groups
by PTUG FaceBot - Thu Dec 22, 2016 2:53 pm  In Pro Tools 10 (HD and Non-HD)
0 Replies
 235 Views
by PTUG FaceBot
Thu Dec 22, 2016 2:53 pm
MIDI no longer working
by gearHed289 - Sat Dec 17, 2016 1:37 pm  In Pro Tools LE, M-Powered and Express
0 Replies
 210 Views
by gearHed289
Sat Dec 17, 2016 1:37 pm
voice booth sound hear in filed monitor
by aneesholv - Sat Dec 10, 2016 5:56 am  In Pro Tools 11 (HD and non-HD)
0 Replies
 340 Views
by aneesholv
Sat Dec 10, 2016 5:56 am
DAE error 7100
by Gerontius - Wed Nov 30, 2016 2:48 am  In Pro Tools 8 and older (HD and non-HD)
0 Replies
 409 Views
by Gerontius
Wed Nov 30, 2016 2:48 am
Trouble importing audio
by gudurix - Mon Nov 28, 2016 6:42 am  In Pro Tools 11 (HD and non-HD)
0 Replies
 358 Views
by gudurix
Mon Nov 28, 2016 6:42 am
Help! unable to locate hardware error message on start up
by wspphan75 - Wed Nov 23, 2016 6:58 am  In Pro Tools First
0 Replies
 282 Views
by wspphan75
Wed Nov 23, 2016 6:58 am
Avid Madi Connecting
by PTUG FaceBot - Mon Nov 21, 2016 9:47 am  In Pro Tools HDX, HD, HD Native, and TDM Systems
0 Replies
 229 Views
by PTUG FaceBot
Mon Nov 21, 2016 9:47 am
Mbox 3 and Mbox 3 Pro drivers?
by rickymix - Fri Nov 18, 2016 8:36 pm  In Pro Tools 10 (HD and Non-HD)
0 Replies
 192 Views
by rickymix
Fri Nov 18, 2016 8:36 pm
Highlighting the track below
by shoutinhalls - Tue Nov 15, 2016 2:15 pm  In Pro Tools 12 (HD and non-HD)
0 Replies
 348 Views
by shoutinhalls
Tue Nov 15, 2016 2:15 pm
strange audio file
by MErnst - Tue Nov 15, 2016 4:03 am  In Pro Tools 8 and older (HD and non-HD)
0 Replies
 211 Views
by MErnst
Tue Nov 15, 2016 4:03 am
Buffer Size Error Message
by PTUG FaceBot - Fri Nov 04, 2016 10:00 am  In Pro Tools 9 (HD and non-HD)
0 Replies
 237 Views
by PTUG FaceBot
Fri Nov 04, 2016 10:00 am
Dell Alienware
by hz37 - Thu Nov 03, 2016 8:15 am  In Miscellaneous Hardware and Related Accessories
0 Replies
 212 Views
by hz37
Thu Nov 03, 2016 8:15 am
Advanced Automation Tutorial
by Steve Denheyer - Mon Oct 31, 2016 5:33 am  In Mixing & Recording Technique
0 Replies
 359 Views
by Steve Denheyer
Mon Oct 31, 2016 5:33 am
Pro Tools 12.6 & Pro Tools 12.6 HD now Support MacOS 10.12 Sierra
by RA Rayne - Thu Oct 27, 2016 12:00 pm  In Pro Tools 12 (HD and non-HD)
0 Replies
 812 Views
by RA Rayne
Thu Oct 27, 2016 12:00 pm
How can i get faster latency during recording
by PTUG FaceBot - Tue Oct 25, 2016 4:03 pm  In Pro Tools 12 (HD and non-HD)
0 Replies
 262 Views
by PTUG FaceBot
Tue Oct 25, 2016 4:03 pm
Unstable Pro Tools rig
by Melloj - Sun Oct 23, 2016 4:31 am  In Pro Tools 12 (HD and non-HD)
0 Replies
 309 Views
by Melloj
Sun Oct 23, 2016 4:31 am
New MacPro Upgrade advice
by GameBeat - Tue Oct 11, 2016 6:25 pm  In Pro Tools 12 (HD and non-HD)
0 Replies
 278 Views
by GameBeat
Tue Oct 11, 2016 6:25 pm
Shortcuts Made Easy
by dario.quadro - Thu Oct 06, 2016 6:32 am  In Pro Tools 12 (HD and non-HD)
0 Replies
 327 Views
by dario.quadro
Thu Oct 06, 2016 6:32 am
Can't get set up working
by Jasonnash - Sat Oct 01, 2016 12:07 pm  In Miscellaneous Hardware and Related Accessories
0 Replies
 206 Views
by Jasonnash
Sat Oct 01, 2016 12:07 pm
  • 1
  • 2
  • 3
  • 4
  • 5
  • 13

Recent Topics

User avatar 5.1 Channel / Session Set ups

by TVFJET

Fri Jun 16, 2017 9:20 am

User avatar Time and pitch alignment software with Pro Tools

by Jeremy Synchro Arts

Wed Jun 14, 2017 4:10 am

User avatar PT 12 error message

by gabby

Thu May 25, 2017 11:06 pm

User avatar No sound with MIDI Instrument track

by Kroach

Fri May 19, 2017 2:52 pm

User avatar solo mode shortcut

by the_nik

Thu May 11, 2017 10:22 am

Twitter

ABOUT PRO TOOLS USERS

The Pro Tools Users Group, affectionately known as PTUG, is an online community and forum where Pro Tools users unite to ask questions, share tech tips, and so much more. Established in 2007, PTUG is THE place on the web for all things Pro Tools. Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need.

Stuck on a Pro Tools technical dilemma? As a registered member, our expert moderators will provide you with answers that you need.

Need a deal on any Avid product? You are entitled to special pricing and 'group buys', too!